Reply to topic  [ 6 posts ] 
Ammoon looper problem 
Author Message
New Member

Joined: Thu Oct 31, 2019 12:09 am
Posts: 2
Hi I have decided to make up a pedal board consisting of a boss GT 1 a boss FS 7 switch and a Ammon looper pedal the problem I have is when I loop on clean then change to lead it changes the sound to lead the looper is last in the chain my amp has no got a send effects on the back of it how do I get over this problem


Thu Oct 31, 2019 12:16 am
Profile
Online
clipless

Joined: Sat Jan 19, 2013 7:06 am
Posts: 19393
Location: 20 miles outside of Philly
are you switching to the lead channel on your amp?
if so - you would need to stay on the clean channel, and get your dirt/drive from the Boss unit.


Thu Oct 31, 2019 5:13 am
Profile
New Member

Joined: Thu Oct 31, 2019 12:09 am
Posts: 2
Hi I am switching to lead on the boss GT 1 I am only playing through a little Roland practice amp


Thu Oct 31, 2019 11:23 am
Profile
Chief Executive Owl
User avatar

Joined: Thu Jan 17, 2013 6:03 pm
Posts: 34910
Location: Simpson, PA
That's strange. If you're changing the tones in the GT1 and the looper is placed after it, it shouldn't affect the sound in the looper.

Just to make sure, is your signal chain guitar -> GT1 -> looper -> clean amp?

_________________
Guitars:
2013 Gibson Les Paul Traditional
2004 Gibson Les Paul Classic Ltd Edition 3 pickup
2003 Gibson Les Paul Raw Power
1997 Gibson Les Paul Studio P90s
2013 Gibson Les Paul Studio Deluxe II
2005 Gibson SG Special
1997 Jackson Dinky MIJ
2013 Jackson SLX Soloist
Ibanez Artcore
Ibanez RG
Fender Player Strat HSS
Tele Partscaster
Yamaha Acoustic-Electric

Amps:
Laney IRT Studio
Marshall JCM2000 DSL100 MLB
Marshal DSL40C
Marshall 1960A w greenbacks

Effects:
Boss MS-3




Check out my band, The Lima Division at:
http://www.thelimadivision.com


For questions about the forum: admin@guitargearforum.com


Wed Nov 13, 2019 3:03 am
Profile WWW
Online
clipless

Joined: Sat Jan 19, 2013 7:06 am
Posts: 19393
Location: 20 miles outside of Philly
Or is it possible that the amp is being overdriven so hard that even the clean tones are breaking up?

Does it do this same thing at lower-than-TV volumes?


Edit - sheesh auto correct fail corrected


Last edited by clipless bumper on Wed Nov 13, 2019 9:26 am, edited 1 time in total.



Wed Nov 13, 2019 8:31 am
Profile
Crystal Lettucer
User avatar

Joined: Mon Jan 21, 2013 6:43 am
Posts: 13433
Location: St. Landry Parish
clipless bumper wrote:
Or pass out possible that the ammo is being overdriven so hard that even the flavor times are breaking up?



I was thinking this too - some little practice amps just don't have the headroom to handle a loop and something else on top of it. It's usually pretty easy to differentiate between that sound and a "lead sound", though.

_________________
Whatnow2012 wrote:
try humberck piskup is bettor for metal than singlecpoil for blues


Unstrung wrote:
ya it am bast


Rampage wrote:
When life hands you distortion, fuck everything else.

_________________
Rigs:
Burny RSA65-Dark Matter Anomaly-Hamer USA Californian, Centaura, and Diablo-Warwick Corvette $$
Fryette PowerStation, Peavey 5150 combo, Sound City Master Lead 50, VHT Pittbull Classic, VVT Simo-Plex, Yamaha THR100HD, Taurus THD450


Wed Nov 13, 2019 9:05 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  




Powered by phpBB® Forum Software © phpBB Group